Sometimes it’s require to install python2.7 on Ubuntu 10.04 which has python2.6 pre-installed, because some of the libraries are not compatible with python2.6 and they can work well if system has python2.7. If you try to replace 2.6 with 2.7 some of the system script might break. To avoid such scenario you generally have both […]

, ,